Cluster A - Webmail Login
Incident Report for OpenSRS
Postmortem

Incident Date: June 18, 2020
Incident Number: PR-1165

On June 18, 2020, at 5:00 PM ET, the Tucows HostedEmail platform experienced service interruptions impacting IMAP, Inbound/outbound mail deliveries, POP and Webmail accessibility in cluster A.

The service interruption was caused by a software bug.

At 7:24 PM ET, The Engineering team recovered the services by restarting the affected network storage

Tucows has identified and implemented the fixes for the software bug on the affected systems.

Thank you,

Tucows Operations

Posted Jun 26, 2020 - 17:13 UTC

Resolved
Cluster A is healthy now. Our operations team was able to identify and reboot the affected mailstores to bring services back online. We are still investigating the root cause of the issue.

Incident Start Time: 06-18-2020 17:00:00 EST
Incident End Time:06-18-2020 19:24:00 EST

Total Duration:2 hours 24 mins
Posted Jun 18, 2020 - 23:52 UTC
Update
We are continuing to investigate this issue.
Posted Jun 18, 2020 - 22:08 UTC
Investigating
We are investigating an issue preventing some users on Cluster A from logging into Webmail. Some users may also see authentication errors with IMAP and POP. Our operations team has been engaged.

We will provide an update once we have additional information.
Posted Jun 18, 2020 - 21:33 UTC
This incident affected: Hosted Email (Cluster A, Webmail).