Latency with lookup response times

Incident Report for OpenSRS

Resolved

The incident has been resolved

Incident Start Time: 04-30-2021 16:42:00
Incident End Time: 04-30-2021 18:11:00
Total time: 89 minutes
Posted Apr 30, 2021 - 18:12 UTC

Investigating

Domain lookups are observably taking longer than usual to complete.

This will impact transfer and new registration services

Our team is currently investigating.
Posted Apr 30, 2021 - 17:07 UTC
This incident affected: APIs (OpenSRS API) and Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs).