.NL Registry Connection
Incident Report for OpenSRS
Resolved
The issue impacting .amsterdam and .nl TLDs has now been resolved.

We await information from the registry.

Incident Start Time: 11-25-2021 01:30:00
Incident End Time:11-25-2021 02:17:00
Total Duration:47 minutes
Posted Nov 25, 2021 - 03:05 UTC
Monitoring
We had connectivity issues with the .amsterdam and .NL TLDs.
The .amsterdam and .nl TLDs have recovered without any intervention. We are still monitoring flow and further updates will be provided shortly.
Posted Nov 25, 2021 - 02:42 UTC
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Nov 25, 2021 - 01:58 UTC
This incident affected: Domain Services (Other gTLDs, Other ccTLDs).