Domains, HostedEmail, Support services, API and Control Panels
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted 24 days ago. Aug 01, 2019 - 18:08 UTC
Update
Our operations team has isolated the issue to faulty routing with the upstream network. The number of impacted users should start decreasing.

Next Update 1800 UTC
Posted 24 days ago. Aug 01, 2019 - 16:32 UTC
Update
Our operations teams are continuing to work to resolve the impact of the interruptions which seem to reside outside of our network. Thank you for your patience, and as we receive additional information we will post more details.

Next Update: 16:00 UTC
Posted 24 days ago. Aug 01, 2019 - 15:19 UTC
Update
Our operations teams are actively tracking a larger problem that is outside of our network. A subset of customers may not be able to access services, this is related to a larger part of the internet.

Please note OpenSRS Services are operational and working as desired.

Next Update: 14:37 UTC
Posted 24 days ago. Aug 01, 2019 - 13:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted 24 days ago. Aug 01, 2019 - 12:44 UTC
Identified
Some subset of customers may experience issues connecting to any of our services. We believe these issues to be related to external networking degradation.

Next update: 13:15UTC
Posted 24 days ago. Aug 01, 2019 - 12:44 UTC
This incident affected: APIs (OpenSRS API, OpenHRS API, Email API), Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs, Premium Names, WHOIS), Hosted Email (Cluster A), Control Panels (Reseller Control Panel, Classic RWI, End User Control Panel, Storefront, Payment Gateway), and Reseller Support.