Service Degradation - Domains
Incident Report for OpenSRS
Resolved
Services have been fully restored and this issue is now resolved.
Posted 8 days ago. Sep 08, 2019 - 15:09 UTC
Monitoring
The Operations team with the help of devs have remedied the issues. All services are healthy. We will continue to monitor the situation for the time being.
Posted 8 days ago. Sep 08, 2019 - 14:37 UTC
Update
As of now, The footprints of the impacted services should be confined to only HRS services. Our operations team is still investigating. We will provide an update as soon as it is available.
Posted 8 days ago. Sep 08, 2019 - 13:42 UTC
Investigating
We are currently experiencing degradation with domain services such as Billing/Orders, our operations team are currently investigating the issue. We will post updates as they come in, thank you for your understanding.
Posted 8 days ago. Sep 08, 2019 - 13:13 UTC
This incident affected: Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs, Premium Names).