Reseller Control Panel Slow / Timing Out
Incident Report for OpenSRS
Resolved
Thank you for your patience. Out operations team has now confirmed that all services have been restored.
Posted 14 days ago. Oct 05, 2019 - 10:07 UTC
Identified
Our operations team has identified the issue affecting Sing in to the Reseller Control Panel and API.
Services are still degraded, but have improved. We will update shortly with any new information.
Posted 14 days ago. Oct 05, 2019 - 09:26 UTC
Update
We are continuing to investigate this issue.
Posted 14 days ago. Oct 05, 2019 - 07:19 UTC
Update
Please note our API appears to be affected as well. Our operations team continues to investigating and will update as soon as we have more information.
Posted 14 days ago. Oct 05, 2019 - 07:11 UTC
Investigating
We are currently experiencing an incident that is impacting Domains, (Admin Panel, OpenSRS). The OpenSRS issue is being investigated by our Operations team. We are currently aware of an impact to the Reseller Control Panel, however it may be impacting the API as well. We are attempting to confirm this..

Resellers may experience slow connection or timeouts when trying to access the Reseller Control Panel

Registrants may experience slow connections or timeouts when attempting to access End User Management.

Our operations team is investigating and will update as soon as we have more information.
Posted 14 days ago. Oct 05, 2019 - 06:39 UTC
This incident affected: APIs (OpenSRS API, OpenHRS API, Email API), Control Panels (Reseller Control Panel, Classic RWI, End User Control Panel, Storefront, Payment Gateway), and Reseller Support.