.FR Registry Connections
Incident Report for OpenSRS
Resolved
Our Network Team has corrected the issue. Epag was able to restart the connection with the registry. No further outage expected at this time.

Incident Start Time: 01-09-2021 11:17:00
Incident End Time: 01-09-2021 12:06:00
Total Duration: 49 minutes
Posted Jan 09, 2021 - 16:06 UTC
Identified
We are currently experiencing connection issues with the .FR registry (Afnic). Our engineering team is investigating the issue.
This affects registrations, renewals, and management of .FR domains. Existing domains will continue to resolve normally.
Posted Jan 09, 2021 - 11:56 UTC
This incident affected: Domain Services (Other ccTLDs).