Reseller Control Panel Domain list is failing to load
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted Mar 14, 2020 - 13:04 UTC
Update
We are still investigating the root cause as well as the errors when attempting to complete a domain search in the reseller control panel. The classic interface (RWI) can still be used during this time. We will continue to provide updates as we work through this.
Posted Mar 14, 2020 - 11:38 UTC
Update
We are still investigating the issue and have team's working to identify and resolve the issue with the domains list error as soon as possible.
Posted Mar 14, 2020 - 11:15 UTC
Investigating
We are currently investigating an issue within the Reseller Control Panel > Domains section where upon selecting Domains you will see the following error: Could not complete search request. (#503: Service Unavailable). At this time only the Domain section is affected and all other services are still functioning. Further updates will be available once we have verified the cause. Currently domains can be viewed using the Classic reseller panel (RWI) as an alternate option in the meantime.
Posted Mar 14, 2020 - 09:45 UTC
This incident affected: Control Panels (Reseller Control Panel).