Network Outage
Incident Report for OpenSRS
Resolved
We are happy to report that this issue has been resolved and all services are operational.
Posted 3 months ago. Jun 01, 2019 - 13:50 UTC
Update
The majority of services are back online. We will continue to monitor this while we resolve some lingering issues with domain services.
Posted 3 months ago. Jun 01, 2019 - 12:48 UTC
Update
Services are still impacted. Our operations teams have identified the cause of the issues and are working on a resolution.
Posted 3 months ago. Jun 01, 2019 - 11:25 UTC
Identified
Network Operations were able to locate the root issue and resolve it. Many connected services are recovering. Some services are also back online, including Hosted Email.

The remainder of the services are expected to make a full recovery within the next 30 minutes.

We will continue to update accordingly.
Posted 3 months ago. Jun 01, 2019 - 10:22 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 01, 2019 - 10:00 UTC
Investigating
We are currently investigating a Network Outage Impacting Domains, Hostedemail, Infrastructure, Corporate, API, API TLD, Admin Panel, HRS, IMAP, Inbound/Outbound Mail, OMSG - Registrar Based Email, OpenSRS,
We will update when we have more information.
Posted 3 months ago. Jun 01, 2019 - 09:36 UTC
This incident affected: APIs (OpenSRS API, OpenHRS API, Email API), Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs, Premium Names, WHOIS), Hosted Email (Cluster A, Cluster B, Webmail), DNS (SystemDNS, Domain Forwarding), and Reseller Support.