Connection issues with .WS
Incident Report for OpenSRS
Resolved
All connections to the registry are up as of 15:12 UTC. There are no further updates from the registry. we will update the root cause in the incident ticket once we have it available.
Posted Mar 05, 2021 - 17:59 UTC
Update
All connections to the registry are up as of 15:12 UTC. However, the registry is still working on it. We will provide further updates once we have them available
Posted Mar 05, 2021 - 15:50 UTC
Update
All connections to the registry fine as of 15:12 UTC. The registry is still working on the issue.
Posted Mar 05, 2021 - 15:45 UTC
Identified
Registry is having intermittent connection issues at their data center and working on resolving the issue. We will provide more updates once we have them available.
Posted Mar 05, 2021 - 15:15 UTC
Update
We are still awaiting a response from the registry. We will provide further updates once we have them available
Posted Mar 05, 2021 - 06:40 UTC
Investigating
We are currently experiencing an incident that is impacting Domains. We are experiencing connection issues with .WS We have reached out to the registry to further investigate this issue.
Posted Mar 05, 2021 - 05:41 UTC
This incident affected: Domain Services (Other gTLDs).