Reseller Control Panel Error “There was an error communicating with the server”
Incident Report for OpenSRS
Resolved
The engineering team has identified and resolved the issue.

All systems are now working as expected.

Incident Start Time: 10-08-2021 2:53:00 UTC
Incident End Time:10-08-2021 04:23:00 UTC
Total Duration:2 hours 30 minutes
Posted Oct 08, 2021 - 04:35 UTC
Investigating
Some resellers may experience an issue with accessing and managing the reseller control panel located at manage.opensrs.com.

The error displayed is “There was an error communicating with the server”

Thank you for your patience as we investigate this issue
Posted Oct 08, 2021 - 03:12 UTC
This incident affected: Control Panels (Reseller Control Panel).