ARI Registry
Incident Report for OpenSRS
Resolved
The issues we were experiencing connecting to the ARI registry proxy have now been resolved. They were due to an issue with a certificate installation but the full management capabilities of ARI managed TLD domains for both SRS and HRS resellers has now been restored.
Posted Sep 22, 2018 - 17:12 UTC
Investigating
We are currently experiencing issues connecting to the ARI registry proxy. This will impact the placement of new domain orders, and the management of existing ARI TLD domains. You can confirm the TLDs managed by ARI via our TLD Reference Chart.

https://docs.google.com/spreadsheets/d/13t4l-kO3qAio4RCF3j1lF0X2AxaIr_G5kFIqIF3LAZU/edit#gid=1203932299
Posted Sep 22, 2018 - 02:51 UTC
This incident affected: Domain Services (Other gTLDs, Other ccTLDs).