.NZ Registry
Incident Report for OpenSRS
Resolved
We experienced connection issues with the .NZ domain registry from approximately 21.24 EDT to 21:54 EDT. Domain registrations, transfers, and update requests under the .NZ, .CO.NZ, .NET.NZ, .ORG.NZ TLDs may have failed during this time. Our connection to the .NZ domain registry is now fully restored and stable.
Posted 3 months ago. Nov 02, 2018 - 02:00 UTC
Investigating
We are currently experiencing connection issues with the .NZ domain registry. This would impact the ordering of new domains and the management of existing domains under the .NZ, .CO.NZ, .NET.NZ, .ORG.NZ TLDs. We have already reached out to the registry and we will provide an update as soon as we have more information and/or the connection is restored.
Posted 3 months ago. Nov 02, 2018 - 01:53 UTC
This incident affected: Domain Services (Other ccTLDs).