Intermittent Communication Errors
Incident Report for OpenSRS
Resolved
Our Engineering team has been able to resolve the issues and the services are functioning stable now.
Thank you for your cooperation while we worked through this issue.

Incident Start Time: 07-06-2023 21:03:00
Incident End Time: 07-07-2023 03:09:00
Total Duration: 6hrs
Posted Jul 07, 2023 - 03:25 UTC
Update
Our engineering team continues to address the ongoing issue. Re-indexing and data cleanup activities are underway. Further updates will be provided as more information becomes available.
Posted Jul 06, 2023 - 23:34 UTC
Identified
The work being done to address this issue is estimated to complete in 1.5 hours. We will provide further updates at that time.
Posted Jul 06, 2023 - 22:12 UTC
Investigating
Our engineers are working to resolve an issue that may cause internal communication errors as well as possible intermittent domain purchasing errors. Further updates will be provided.
Posted Jul 06, 2023 - 21:39 UTC
This incident affected: APIs (OpenSRS API, OpenHRS API).