Digicert Outage
Incident Report for OpenSRS
Resolved
DigiCert has confirmed that the issue has been resolved.

Incident Start Time: 01-13-2021 18:25:00
Incident End Time:01-13-2021 23:29:00
Total Duration: 5 hours 4 minutes
Posted Jan 14, 2021 - 00:36 UTC
Update
A fix has been implemented by Digicert and we are monitoring the results to ensure stability.
We will close out this issue once we confirm to see no more problems.
Posted Jan 14, 2021 - 00:25 UTC
Monitoring
Digicert has implemented another potential fix. We will continue to monitor the status of the situation.

The next update will be provided as soon as possible
Posted Jan 13, 2021 - 20:05 UTC
Identified
The fix implemented by Digicert does not seem to have restored all services yet. They will continue to investigate and we will provide updates as soon as possible
Posted Jan 13, 2021 - 19:03 UTC
Monitoring
Digicert has implemented a fix and services should resume working again.

We will monitor this situation to see if things improve
Posted Jan 13, 2021 - 18:35 UTC
Investigating
One of our SSL partners, Digicert, is currently experiencing an outage.

Client Impact: Users may experience issues with regards to ordering and/or renewing certificates.

Updates will be provided as soon as possible.
Posted Jan 13, 2021 - 18:25 UTC
This incident affected: SSL.