ZACRAfrica registry connection

Incident Report for OpenSRS

Resolved

We now have restored registry connection for availability and management of ZACR domains, and the registry whois pages are responding once more.

Incident Start Time: 09-08-2020 02:19:00 UTC
Incident End Time: 09-08-2020 10:21:00 UTC
Total Duration: 8 hours 2 mins
Posted Sep 08, 2020 - 10:21 UTC

Update

We are continuing to investigate this issue.
Posted Sep 08, 2020 - 03:18 UTC

Update

We are unable to connect to the ZACRAfrica production environments. We have reached out to the registry to inform them of this issue and are awaiting them to confirm of any unscheduled maintenance going on at their end.
Posted Sep 08, 2020 - 03:15 UTC

Investigating

We are experiencing degradation of service. We will provide an update shortly with additional information.
Posted Sep 08, 2020 - 03:11 UTC
This incident affected: Domain Services (Other gTLDs).