.ONE TLD

Incident Report for OpenSRS

Resolved

Since this issue is only affecting one TLD with minimal impact, this is can be considered resolved.

Incident Start Time: 11-09-2020 03:00:00 UTC
Incident End Time:11-09-2020 16:40:00 UTC
Total Duration:13 hours and 40 minutes
Posted Nov 09, 2020 - 17:23 UTC

Identified

Update and Correction:

Only the .ONE TLD is currently impacted. The other ARI TLDS are not, and have not been, affected.

Service should be restored soon
Posted Nov 09, 2020 - 16:45 UTC

Update

We are currently unable to process any new billable orders for ARI domains due to insufficient funds. We are working with our finance team and the registry to replenish our balance.

This affects registrations, renewals, and transfers of ARI domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Nov 09, 2020 - 15:24 UTC

Investigating

We are experiencing degradation of service. We will provide an update shortly with additional information.
Posted Nov 09, 2020 - 15:20 UTC
This incident affected: Domain Services (Other gTLDs).