Cluster B - IMAP/POP/Webmail
Incident Report for OpenSRS
Postmortem

Incident Date: August 17, 2020
Incident Number: PR-1247

On August 17, 2020, at 3:07 AM ET, the Tucows Hosted Email platform experienced service degradation impacting Inbound/Outbound Mail, IMAP, POP and Webmail in cluster B.

The service interruption was caused by intermittent network connectivity due to a network card that was on one of the core network devices.

At 4:45 AM ET, The Engineering team successfully restored the services by disabling the affected network interfaces on the module.

Tucows is in the process of replacing the failed component on the core network device.

Thank you,

Tucows Engineering Team

Posted Aug 18, 2020 - 20:48 UTC

Resolved
All services are restored and back to normal. Our engineering team has identified issues on one of the router in our data center, which caused intermittent failures in the network. As a workaround, they have disabled the problem hardware and fail-over the traffic to resolve the issue.

Incident Start Time: 08-17-2020 07:07:00 UTC
Incident End Time:08-17-2020 08:45:00 UTC
Total Duration:1 hour and 38 minutes
Posted Aug 17, 2020 - 09:04 UTC
Update
We are continuing to investigate this issue.
Posted Aug 17, 2020 - 07:51 UTC
Investigating
We are currently experiencing a network issue that caused service degradation to all Cluster B users. Users may require multiple attempts to use any cluster B Hosted Email services. Multiple attempts will likely result in success.
Posted Aug 17, 2020 - 07:41 UTC
This incident affected: Hosted Email (Cluster B, Webmail).