.UK Registry Connections
Incident Report for OpenSRS
Resolved
All connections to Nominet TLDs have been restored to normal. This incident has been resolved.

Incident Start Time: 04-15-2022 00:00:00 UTC
Incident End Time: 04-18-2022 15:00:00 UTC
Total Duration: 3 days 15 hours
Posted Apr 18, 2022 - 16:25 UTC
Update
We are waiting for the registry's response, and will keep you posted of any updates when received.
Posted Apr 18, 2022 - 08:36 UTC
Update
We are waiting for a response from the registry on the cause and how long this should take to be resolved.

We will continue to post updates on this issue, and thank you for your patience.
Posted Apr 15, 2022 - 09:16 UTC
Update
We are reaching out to the registry as we look to identify the cause.
Posted Apr 15, 2022 - 06:28 UTC
Update
We are currently experiencing connection issues with the .UK registry, causing requests to time out. Our engineering team is investigating the issue.

This affects registrations, renewals, and management of .UK domains. Existing domains will continue to resolve normally.
Posted Apr 15, 2022 - 06:13 UTC
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Apr 15, 2022 - 06:07 UTC
This incident affected: Domain Services (Core ccTLDs).