Nominet Registry Connections
Incident Report for OpenSRS
Resolved
Connections with the registry have been restored as of 6 pm UTC. We are awaiting a response from the registry regarding the root cause and will provide details in the incident.

Incident Start Time: 04-14-2021 16:59:00 UTC
Incident End Time:04-14-2021 18:01:08 UTC
Total Duration:1 hour
Posted Apr 14, 2021 - 18:12 UTC
Investigating
We are currently having connection issues with the Nominet registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our engineering team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of Nominet domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Apr 14, 2021 - 17:35 UTC
This incident affected: Domain Services (Core ccTLDs, Other gTLDs).