Cluster B - Inbound Delays
Incident Report for OpenSRS
Resolved
Our engineering team has identified and rectified the issue with our attachment scanner causing deferrals. We monitored the issue for 15 minutes to ensure stability and can confirm we are not reporting the same errors any longer.

incident start time: 17:00 UTC
incident end time: 19:30 UTC

Length 2 hours 30 minutes
Posted Nov 23, 2020 - 19:45 UTC
Investigating
We are currently experiencing intermittent issues with inter-domain mail transactions, some mail between users may be mail delayed or rejected on Cluster B. Our engineering team is investigating the issue. At this time we are seeing a minimal overall impact.

We will provide an update once we have additional information.
Posted Nov 23, 2020 - 19:11 UTC
This incident affected: Hosted Email (Cluster B).