Hosted Email
Incident Report for OpenSRS
Resolved
This incident has been resolved.

Incident Start Time: 08-13-2022 21:33:00 UTC

Incident End Time: 08-14-2022 03:20:00 UTC

Total Duration:5 hours, 47 minutes
Posted Aug 14, 2022 - 03:05 UTC
Update
Our engineering team has successfully diagnosed and resolved the issue causing degradation of Hostedemail services on cluster B.

Incident Start Time: 08-13-2022 21:33:00 UTC

Incident End Time: 08-14-2022 03:20:00 UTC

Total Duration:5 hours, 47 minutes
Posted Aug 14, 2022 - 02:45 UTC
Update
Our engineering team continues to work on restoring Hostedemail services to Cluster B. Further updates will be provided as they become available.
Posted Aug 14, 2022 - 00:49 UTC
Monitoring
Hostedemail services are currently experiencing degraded performance on Cluster B. (IMAP, Prod B, Webmail). Our engineering team is in the process of restoring services, however it may take some time. We are monitoring the situation closely and will provide further updates once available. Some customers will not be able to access inboxes or webmail at this time.
Posted Aug 13, 2022 - 23:21 UTC
Identified
We are currently experiencing degraded service that is impacting Hostedemail. Some customers may be unable to access webmail or their inboxes at this time. Our engineering team is currently in the process of restoring service. We will provide additional updates and they become available.

Incident Start Time: 08-13-2022 21:33:00
Posted Aug 13, 2022 - 21:45 UTC
Investigating
We are experiencing degradation of service. We will provide an update shortly with additional information.
Posted Aug 13, 2022 - 21:04 UTC
This incident affected: Hosted Email (Cluster B).