.WS Registry
Incident Report for OpenSRS
Resolved
Our connection to the .WS registry were restored at 06:32 UTC. We have not received any responses from the registry about this.

Incident Start Time: 03-08-2021 5:30:00 UTC
Incident End Time:03-08-2021 06:32:00 UTC
Total Duration:1 hour, 2 minutes
Posted Mar 08, 2021 - 07:17 UTC
Update
We are investigating the .WS registry connection issue causing whois checks to fail.
Posted Mar 08, 2021 - 06:23 UTC
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Mar 08, 2021 - 06:05 UTC
This incident affected: Domain Services (WHOIS).