Cluster A Login/Sending and Receiving issues
Incident Report for OpenSRS
Resolved
Email services have been restored for affected Cluster A. Additional details will be updated in the incident report.

Incident Start Time: 05-11-2023 05:22:00
Incident End Time:05-11-2023 05:55:00
Total Duration:33 minutes
Posted May 11, 2023 - 06:22 UTC
Update
We are continuing to investigate this issue.
Posted May 11, 2023 - 06:19 UTC
Update
We are continuing to investigate this issue.
Posted May 11, 2023 - 05:34 UTC
Investigating
We are currently experiencing an incident that is impacting Hostedemail, (Cluster A). We have been made aware of login/sending and receiving issues for some customers on Cluster A. Our Hosted Email engineering team are investigating.

Client Impact: Some users on Cluster A will experience failure to login to their emails. or experience issues sending/receiving
Posted May 11, 2023 - 05:34 UTC
This incident affected: Hosted Email (Cluster A, Webmail).