ZACR Registry connection issue
Incident Report for OpenSRS
Resolved
The registry connection has been restored.

Incident Start Time: 08-25-2022 09:50:00
Incident End Time:08-25-2022 13:02:00
Total Duration:3 hrs 12 mins
Posted Aug 25, 2022 - 13:17 UTC
Investigating
We are experiencing a connection issue to the ZACR registry. We have reached out to the registry for further information. Customers may not be able to register or manage ZACR domains such as .co.za, .capetown, or .durban.
Posted Aug 25, 2022 - 12:50 UTC
This incident affected: Domain Services (Other ccTLDs).