.ZA Registry
Incident Report for OpenSRS
Resolved
Connections to ZACR have been restored. Services have returned to operational status.

Incident Start Time: 07-21-2021 06:08:00
Incident End Time: 07-21-2021 08:38:00
Total Duration:2 hours and 30 minutes
Posted Jul 21, 2021 - 09:02 UTC
Update
We are continuing to investigate this issue.
Posted Jul 21, 2021 - 07:58 UTC
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.

This affects registrations, renewals, and management of affected domains. Existing domains will continue to resolve normally.
Posted Jul 21, 2021 - 06:33 UTC
This incident affected: Domain Services (Core ccTLDs).