.KIWI Registry Connections
Incident Report for OpenSRS
Resolved
The maintenance activity has been completed and the services are fully restored.

Incident Start Time: 09-09-2021 15:05:00 UTC
Incident End Time: 09-09-2021 17:19:00 UTC
Total Duration:2 hours 14 minutes
Posted Sep 09, 2021 - 19:10 UTC
Identified
We have identified the connectivity issue which is due to the ongoing registry maintenance for .KIWI. There will be sporadic connection issues while the maintenance is occurring. The maintenance is planned to be completed in the next 2 hours "19:00 UTC"
Posted Sep 09, 2021 - 17:32 UTC
Update
Our team is still looking into the cause and we'll continue to update you on our progress.
Posted Sep 09, 2021 - 16:42 UTC
Investigating
We are currently experiencing connection issues with the .Kiwi registry. We have reached out to the registry to investigate further and will provide updates as soon as they are available.

This affects registrations, renewals, and management of .Kiwi domains. Existing domains will continue to resolve normally.
Posted Sep 09, 2021 - 15:37 UTC
This incident affected: Domain Services (Other gTLDs).