Webmail Degraded Performance
Incident Report for OpenSRS
Resolved
The issues we were experiencing with delayed incoming mail and webmail performance on Cluster B are now resolved.
Posted 8 months ago. Feb 08, 2018 - 22:38 UTC
Update
Services on Cluster B are beginning to return to normal levels and webmail performance has stabilized. Please note that inbound mail has been delayed during this incident, however outbound mail on this cluster was not impacted.
Posted 8 months ago. Feb 08, 2018 - 21:15 UTC
Update
Our operations team is continuing to work on Cluster B. Users may experience degraded performance sending and receiving mail as well as when visiting webmail.
Posted 8 months ago. Feb 08, 2018 - 20:19 UTC
Identified
Our operations team is investigating further reports of degraded webmail performance on Cluster B. We will provide updates as they become available.
Posted 8 months ago. Feb 08, 2018 - 19:26 UTC
This incident affected: Hosted Email (Cluster B, Webmail).