.ASIA/.ME/.XXX/.BZ registry connection
Incident Report for OpenSRS
Resolved
The registry connection has now been completely restored and this incident is now resolved. We are still awaiting a response from Afilias on this outage.

Incident Start Time: 07-28-2020 01:19:00 UTC
Incident End Time: 07-28-2020 02:16:00 UTC
Total Duration: 57 minutes.
Posted Jul 28, 2020 - 02:39 UTC
Update
We are currently experiencing connection issues with Afilias registry.
User will experience difficulties to lookup .xxx/.asia/.me/.bz TLD's, renewals and registrations will also be unavailable at this time.

We will continue to investigate and provide further information as it becomes available.
Posted Jul 28, 2020 - 01:56 UTC
Investigating
Degradation of service
Posted Jul 28, 2020 - 01:50 UTC
This incident affected: Domain Services (Core ccTLDs).