.ca Registry Connection
Incident Report for OpenSRS
Resolved
All connections have been restored since 07:45 PM. Registry also responded at 8:17 PM mentioning the issue has been resolved. Further details will be updated in the incident Report.

Incident Start Time: 01-26-2022 23:03:00 UTC
Incident End Time: 01-27-2022 00:45:00 UTC
Total Duration:1 hour, 42 minutes
Posted Jan 27, 2022 - 02:56 UTC
Update
Registry has responded that they are currently investigating the issue on their end. We will provide further details once they are available.
Posted Jan 27, 2022 - 00:12 UTC
Update
At this time a large number of our OSRS and HRS connections to .CA registry are down. We have reached out to the registry to inquire and are awaiting their response currently..
Posted Jan 26, 2022 - 23:40 UTC
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Jan 26, 2022 - 23:34 UTC
This incident affected: Domain Services (Core ccTLDs).