HRS services degradation
Incident Report for OpenSRS
Resolved
Our Engineering team has restarted all front servers. All services have been restored.

Incident Start Time: 10-18-2020 12:23:00 UTC
Incident End Time: 10-18-2020 14:12:00 UTC
Total Duration: 1 hr 49 mins
Posted Oct 18, 2020 - 14:27 UTC
Identified
Our engineering team is rolling over the front servers and services will be restored shortly.
Posted Oct 18, 2020 - 13:37 UTC
Investigating
We are currently experiencing a server kernel soft lockup issue that impacts HRS customers using any domain registrar services,. Our engineering team has been engaged and performing a failover.
Posted Oct 18, 2020 - 12:23 UTC
This incident affected: APIs (OpenHRS API).