Cluster A - Webmail/IMAP/POP Access
Incident Report for OpenSRS
Resolved
The issue is resolved! Thanks for putting up with us through this!

Start Time: 11/21/2024 15:30 UTC
End Time: 11/21/2024 16:44 UTC
Duration: 1 hour, 14 minutes
Posted Nov 21, 2024 - 17:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2024 - 16:51 UTC
Investigating
We are investigating an issue preventing some users on Cluster A from logging into Webmail. IMAP and POP services are also affected. Our engineering team has been engaged.

We will provide an update once we have additional information.
Posted Nov 21, 2024 - 16:26 UTC
This incident affected: Hosted Email (Cluster A, Webmail).