Nominet Registry Connections
Incident Report for OpenSRS
Resolved
Our engineering team has confirmed that the Nominet registry connection issue is not affecting our OpenSRS platform. Sorry for the confusion caused.

Incident Start Time: 08-02-2020 20:52:00 UTC
Incident End Time: 08-02-2020 21:05:00 UTC
Total Duration: 2 hours 13 minutes
Posted Aug 02, 2020 - 23:11 UTC
Update
We are continuing to investigate this issue.
Posted Aug 02, 2020 - 21:53 UTC
Update
We are currently having connection issues with the Nominet registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our engineering team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of .UK domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Aug 02, 2020 - 21:52 UTC
Investigating
Nominet Registry Connections
Posted Aug 02, 2020 - 21:23 UTC
This incident affected: Domain Services (Core ccTLDs).