Cluster B - Unable to add new domains to hosted email
Incident Report for OpenSRS
Resolved
Our engineers had been able to resolve the issues causing new domains to be added. Services are fully restored.

Start time: 15:00 UTC
End Time: 15:15 UTC
Length: 15 minutes
Posted Apr 20, 2021 - 15:15 UTC
Investigating
We have reports of being unable to create new domains for hosted email on our cluster B. Users will be unable to create new domains for the time being on our cluster B hosted email platform. Our engineering team has been engaged, we will post updates as soon as we have new information.
Posted Apr 20, 2021 - 15:01 UTC
This incident affected: Hosted Email (Cluster B).