Systemdns and Shopco Nameservers
Incident Report for OpenSRS
Resolved
This issue is now resolved
Posted Dec 02, 2019 - 14:21 UTC
Monitoring
We have implemented a fix for the Nameserver issue which has restored functionality. All DNS services should now be back online.

We will monitor the issue to ensure the problem has been resolved
Posted Dec 02, 2019 - 13:26 UTC
Update
Our investigations continue in the Nameserver issue.

Updates will be provided as soon as they are available
Posted Dec 02, 2019 - 13:17 UTC
Investigating
We are currently investigating an issue where some Systemdns.com and Shopco.com nameservers fail to respond to queries.

Next Update at 1:10 PM UTC
Posted Dec 02, 2019 - 12:41 UTC
This incident affected: DNS (SystemDNS).