Payment processing

Incident Report for OpenSRS

Resolved

Payment processing services are fully restored as of 20:05 UTC. Our external partner service resolved the problem that caused the issue. We will provide additional information available in the incident.
Posted Jul 28, 2021 - 20:31 UTC

Identified

We have found adding funds to the reseller account may result in the error "Failed to create CHARGE payment: Failed to process transaction". We are currently investigating the issue with our partner service and will continue to provide updates.

Thank you for your patience while we work through this.
Posted Jul 28, 2021 - 20:13 UTC

Investigating

Our operations team is currently investigating an issue with our payment processing partner service which is used for orders submitted through the storefront.

Adding funds to the reseller account is not affected by this issue. We will continue to provide updates as they become available.
Posted Jul 28, 2021 - 19:55 UTC
This incident affected: Control Panels (Storefront).