.DE Registration Failures
Incident Report for OpenSRS
Resolved
Setting the incident to 'resolved'. Thanks for sitting through this one!

Incident Start Time: 08-23-2022 22:00:00 UTC
Incident End Time: 08-24-2022 19:23:00 UTC

Total Duration: 21 hours, 23 minutes
Posted Aug 25, 2022 - 00:28 UTC
Update
We have now implemented a workaround for Registrations, transfers and contact updates. Resellers should no longer experience any issues with the aforementioned actions. We are continuing to investigate the root cause. We will post updates once we have more information to share.
Posted Aug 24, 2022 - 19:31 UTC
Update
Our registrar partners at EPAG have applied a hotfix to allow registrations to go through again, however contact updates and transfers may result in failure still.

We have engaged the registry for further assistance.
Posted Aug 24, 2022 - 18:42 UTC
Update
Based on the investigation by our dev team the issue appears to reside with our ccTLD partner (Ascio). Their devs have been engaged to investigate further.
Posted Aug 24, 2022 - 17:56 UTC
Investigating
Our devs are investigating an issue with .DE registrations failing. Further updates will be provided.
Posted Aug 24, 2022 - 16:25 UTC
This incident affected: Domain Services (Core ccTLDs).