help.opensrs.com - Degradation
Incident Report for OpenSRS
Resolved
We are no longer seeing reports via Zendesk and service is now fully restored for our help center: https://help.opensrs.com/hc/en-us. This is now resolved.
Posted 3 days ago. Sep 13, 2019 - 18:27 UTC
Update
This issue is still under investigation by Zendesk at this time, we appreciate your patience. Users may still be unable to access https://help.opensrs.com/hc/en-us
Posted 3 days ago. Sep 13, 2019 - 17:38 UTC
Investigating
We're currently experiencing slow loading times with help articles via help.opensrs.com. The issue is intermittent as it may work with further attempts. Our provider, Zendesk, is aware of the issue and investigating.
Posted 3 days ago. Sep 13, 2019 - 16:08 UTC