.EU proxy services
Incident Report for OpenSRS
Resolved
EU proxy services are down due to ongoing maintenance. All the services will recover once the maintenance is completed. Incident Start

Incident Start Time: 11-24-2021 05:02:00
Incident End Time:11-24-2021 05:36:00
Total Duration:34 minutes
Posted Nov 24, 2021 - 08:24 UTC
Investigating
We are currently experiencing an incident that is impacting Domains, (OpenSRS, HRS) We are experiencing connectivity issues to .EU proxy services. We will be reaching out to the registry to further investigate the issue. We will provide further updates as they become available.

Client Impact: Customers will not be able to register, renew and manage.EU domain names
Posted Nov 24, 2021 - 05:21 UTC
This incident affected: DNS (Domain Forwarding).