.com/.net Verisign Scheduled Maintenance
Incident Report for OpenSRS
Resolved
During this scheduled system maintenance, .COM/.NET domain services will be taken offline and the following services will be affected:

Availability Checks
Whois Services
Domain Purchases
Domain Renewals
Domain Updates

Start Time: 01:00 AM UTC
Completed Time: 01:45 AM UTC
Total Duration: 45 minutes
Posted Oct 17, 2021 - 01:00 UTC