Adding Payments failing
Incident Report for OpenSRS
Resolved
Our engineers have affected a fix to the payment issue and adding funds should work as excepted at this time


Incident start time: 2024-01-31 22:30 UTC
Incident end time: 2024-02-01 01:29 UTC
Total Duration:2hrs and 59 minutes
Posted Feb 01, 2024 - 01:51 UTC
Update
Our engineers have stated that this incident is related specifically to payments via credit card.

PayPal and other methods are not affected.
Posted Feb 01, 2024 - 00:43 UTC
Update
Our Engineers are still at work with this issue and at this time, adding funds is still not functioning as expected.
Posted Feb 01, 2024 - 00:33 UTC
Investigating
We are currently seeing the Add Funds/payments service is failing.

The engineers are aware and investigating this issue.
Posted Jan 31, 2024 - 23:16 UTC
This incident affected: Control Panels (Payment Gateway).