Cluster B - IMAP/POP/Webmail
Incident Report for OpenSRS
Resolved
Our engineering team has resolved the issue. All services operational.

Incident Start Time: 10-10-2020 20:05:00
Incident End Time: 10-10-2020 20:34:00
Total Duration:29 minutes
Posted Oct 10, 2020 - 21:17 UTC
Investigating
We are experiencing degradation of service on hosted email cluster B. Users may experience login failures in Webmail/IMAP/POP during this time. Update will be provided shortly.
Posted Oct 10, 2020 - 20:47 UTC
This incident affected: Hosted Email (Cluster B).