Webmail Degradation - Cluster B
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted 3 days ago. Sep 12, 2019 - 18:24 UTC
Monitoring
We've resolved the issues causing slowness and login errors with Webmail on cluster B. We continue to monitor the situation.
Posted 4 days ago. Sep 12, 2019 - 16:51 UTC
Update
We continue to investigate the intermittent errors with webmail on cluster B.

Users may continue to experience slow load times and login failures.
Posted 4 days ago. Sep 12, 2019 - 16:29 UTC
Investigating
We are currently investigating intermittent Webmail outages on cluster B.

All Users may experience slow load times and/or login failures. We are working towards a resolution and thank you for your patience.
Posted 4 days ago. Sep 12, 2019 - 15:05 UTC
This incident affected: Hosted Email (Cluster B, Webmail).