SRS&HRS: New Registrations, and Transfers
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted May 27, 2018 - 01:51 UTC
Investigating
Placing orders may result in the following error code:

SRS Error Code #420: Internal communication failure: error posting to identity info=FATAL: remaining connection slots are reserved for non-replication superuser connections

The issue is known and is being actively investigated.

This status will update when more details become available.
Posted May 26, 2018 - 21:34 UTC
This incident affected: Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs).