Service degradation - Cluster B
Incident Report for OpenSRS
Resolved
All clear, and sorry about this! Please do let us know if you notice anything else unusual.

Incident Start Time: 03-08-2023 19:25:00 UTC
Incident End Time: 03-09-2023 00:43:00 UTC
Total Duration: 5 hours 18 minutes
Posted Mar 09, 2023 - 01:29 UTC
Monitoring
The service should be running as normal now but we are keeping it open for a bit just to keep an eye on things.
Posted Mar 09, 2023 - 00:56 UTC
Update
Our Engineering team continues to work on resolving these issues.
Posted Mar 08, 2023 - 21:47 UTC
Investigating
We are currently experiencing service degradation on Cluster B. Our engineering team is actively working on resolving the issues.

We will provide an update once we have additional information.
Posted Mar 08, 2023 - 19:53 UTC
This incident affected: Hosted Email (Cluster B).