Nominet Registry Connection Outage
Incident Report for OpenSRS
Resolved
We can confirm that registry connections have since been restored.

Incident Start Time: 08-31-2021 17:13:00
Incident End Time:08-31-2021 19:48:00
Total Duration:2 hours and 35 minutes
Posted Aug 31, 2021 - 19:58 UTC
Identified
Our engineering team is performing backend operations to bring affected Nominet TLDs back in operation, we will provide an update once completed.
Posted Aug 31, 2021 - 18:25 UTC
Update
Please note that .UK domain connections are unaffected currently, however other TLDs under Nominet may fail registration/transfer/renewal.
Posted Aug 31, 2021 - 17:40 UTC
Update
We are currently having connection issues with the Nominet registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our engineering team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of Nominet domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Aug 31, 2021 - 17:36 UTC
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Aug 31, 2021 - 17:33 UTC
This incident affected: Domain Services (Core ccTLDs, Other gTLDs).