.CLUB registry connection
Incident Report for OpenSRS
Resolved
All connections to .Club have been recovered. Issue resolved.

Incident Start Time: 10-07-2021 11:26:00 UTC
Incident End Time: 10-07-2021 13:50:00 UTC
Total Duration: 2 hours 24 mins
Posted Oct 07, 2021 - 14:11 UTC
Update
The Registry has engaged their engineering team for an investigation. we will provide updates once we have them available.
Posted Oct 07, 2021 - 12:45 UTC
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information. Customers will not be able to register and renew domains and will experience connection issues with .Club
Posted Oct 07, 2021 - 12:09 UTC
This incident affected: Domain Services (Other gTLDs).