Corenic TLDs service degradation
Incident Report for OpenSRS
Resolved
This incident has been resolved

Incident Start Time: 01-27-2021 12:42:00 UTC
Incident End Time:01-27-2021 13:12:00 UTC
Total Duration:30 minutes
Posted Jan 27, 2021 - 13:35 UTC
Investigating
We are experiencing connection issues with Corenic TLDs (.quebec, .scot, .cat, .sport, .barcelona, .nrw, .tango)

New registrations, Modifications and transfers for domains of these TLD types will not be possible during this outage.

Existing domains will continue to resolve as normal.
Posted Jan 27, 2021 - 13:04 UTC
This incident affected: Domain Services (Other gTLDs).