.kiwi .sx .ca Registry
Incident Report for OpenSRS
Resolved
This incident has been resolved

Start time: 18:21 UTC
End time: 19:00 UTC

Total time: 39 minutes
Posted Nov 20, 2020 - 19:06 UTC
Update
We are experiencing issues connecting to the .kiwi .sx .ca registries.

New domains, transfers, and domain updates will be unavailable. Existing domains of these TLD types will still function as expected.
Posted Nov 20, 2020 - 18:48 UTC
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Nov 20, 2020 - 18:44 UTC
This incident affected: Domain Services (Core ccTLDs, Other gTLDs, Other ccTLDs).