Cocca TLD Registry Connections
Incident Report for OpenSRS
Resolved
The issue has been resolved

Incident Start Time: 04-30-2021 10:15:00
Incident End Time:05-05-2021 06:33:00
Total Duration:20 hours, 18 minutes
Posted May 05, 2021 - 11:09 UTC
Identified
We have received a response from the registry and are working to resolve this connection issue. We will post any updates as they are available.
Posted May 05, 2021 - 05:37 UTC
Investigating
There is currently a connection issue affecting .gl .af, .gs, .gy, .hn, .ht, .ki, .nf, .sb, .tl TLDs, they will not be able to be registered, renewed during the outage.
Posted May 03, 2021 - 11:01 UTC
This incident affected: Domain Services (Other ccTLDs).